WordPress Mode for Coda 2

September 24, 2012 - 1 minute read

UPDATED 01-15-2016: This Coda add-on is completely compatible with WordPress 4.4+

If you are using¬†Panic’s Coda 2, and you are a WordPress developer or theme developer, then you definitely need this plugin for Coda. It gives you robust autocomplete with the WordPress functions library, and nice syntax coloring as well.

You can download the WordPress mode for Coda here.

Installing WordPress Mode for Coda

Tags: , , ,